STILL need help w/computer please, this is bizarre...

Live forum:


05-02-2008 08:22:44

[b82342c5b0d]I have IE7, so I have tabbed browsing windows. I have it set to have 4 sites come up when I open IE on my computer (Comcast, FIPG, FLR and A4F). Everything has been fine until yesterday. I was on A4F and was typing a PM and clicked on Smilies to view all of them. The page sort of started blinking (pulsing, I guess). The bottom portion of the page was elongated and the words turned into vertical lines. It finally stopped and went back to normal, but it did happen a couple of more times.

Yesterday, I could not get to A4F, it kept saying the "This webpage cannot be displayed" thing. All other sites were fine, I could go anywhere else, just not to A4F. I thought maybe A4F was having a problem, but I received an email saying that I had received a PM. I still couldn't get there, even if I used the link in the email.

I have restarted my computer, I've run CC Cleaner, I've done a system restore, but it still will not go to that site. What could possibly cause this? I've never had anything like this happen before. It's very bizarre.

Any help would be greatly appreciated and +karma will be given.

Thank you!


05-02-2008 09:47:02

Check your hosts file. A4F should not be in it.

It's usually located at c\windows\system32\drivers\etc\

More info http//[]http//


05-02-2008 10:00:48

[bfb9ebe9b31][quotefb9ebe9b31="gafdpc"]Check your hosts file. A4F should not be in it.

It's usually located at c\windows\system32\drivers\etc\

More info http//[]http//[/quotefb9ebe9b31]

Ok, I tried to open it with Adobe and it wouldn't open. I opened it with Wordpad and it looked more like instructions than anything else. Is this what you're talking about?[/bfb9ebe9b31][/colorfb9ebe9b31]


05-02-2008 11:22:43

Adobe? No, just open it with Notepad. It should look something like this, in fact this is the default Windows hosts file that you should have unless something has modified it. If you see a reference to in there, you should remove it.

[code1e10286844d]# Copyright (c) 1993-1999 Microsoft Corp.
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
# For example:
# # source server
# # x client host localhost[/code1e10286844d]

However I doubt the hosts file is your problem, because you would have had to add the entry yourself (unless there are trojans out there hijacking A4F's domain).


05-02-2008 11:40:40

No, that's what mine looks like. It doesn't say anything about A4F in there. So what do you think the problem is?


05-02-2008 18:48:10

[b80bc20277d]Someone (several) suggested downloading and trying to get to it using Firefox instead of IE7. I downloaded Firefox and I still had the same problem. I called Comcast and talked to the tech dept., they had me unplug my router and plug it back in. I've done the same with my modem. Nothing seems to be working! I even looked to make sure that it was not a blocked site (don't know how that would happen) in Internet Options, blah, blah. This is baffling me and it's extremely irritating too! I can't figure out what's wrong. I can go to absolutely any other site on the web EXCEPT that one!!!

Anyone? I'm going to post in the Help section as well because it gets much more traffic than this section. So, I know it will be duplicating but I just need to figure this out. Someone out there can surely help me, I hope!



06-02-2008 20:52:22

[b8687f91bf6]Ok, this has been going on for about 3 days now. I STILL CANNOT GET TO THAT SITE!! What in the world could be the problem? I'm beginning to think that for some reason, somehow, my computer (all the computers in my house) is blocking the site. I looked on my restricted sites list and it's not there.

I'm wondering if it could have something to do with "Windows Live One Care". Sometimes if I go to a certain site, it will pop up and ask if I want to "Allow the Site", "Block Now and Ask Later", or "Always Block". I have never hit "Always Block". I don't even think it's asked me for that site before. But, I'm thinking that since the site freaked out the other day and shut all my windows down that somehow my computer is blocking it.

I really don't have a clue. Can someone please help me? I don't want to have to call in "Geek Squad" or whoever.



09-02-2008 00:39:45

Check that Windows Live Care and check your Comcast as well. If you DL'ed the Mcafee suite make sure you can allow it.

Also, run a antispyware program in safe mode (f8)

Download Dr Web Cure it (google)

And safe that to a flash drive and run it in safe mode.


09-02-2008 15:10:19

yeah, use A^2 anti-spyware software...i had a problem where i couldn't go on ANY site (FIREFOX or IE), but after updating the database, and using this program, it worked like magic.