Installed AIM and computer is acting up.

Live forum:


18-12-2007 12:23:36

I installed an update to AIM, and then my computer started acting funky.

There was an X over my network information icon by the clock in the tray...and things were acting slow...and other people had this problem. I researched some stuff about it, and it led me to do this

[quoteea9ea575bb]>>Right click "Computer"
>>Click "Manage"
>>Under the "System Tools" section, Double click "Local Users and Groups"
>>Click "Groups"
>>Right click "Administrators"
>>Click "Add to group..."
>>Click "Add"
>>Click "Advanced"
>>Click "Find Now"
>>Double click "Local Service"
>>Click "Ok"
>>"NT Authority\Local Service" should show up in the list now
>>Click "Ok"
>>Close Computer Management and reboot.[/quoteea9ea575bb]

I did that, and it fixed my network stuff...but now...when I go to view my Vista Rating, nothing shows up, wont show me the processor, memory, or rating...shows everything else though. It has to do with WMI or something??

Also, I've had System Restore disabled, and I tried to re-enable it, but when I do to create a restore point, it won't work, like I selected my C\ drive, but it said it can't create a restore point. Is there a service that I might have accidentally disabled?

What do I do? Thanks.

Also, when I run dxdiag, it shows my specs as n/a.


18-12-2007 12:34:52

Thats what you get for leaving Pidgin.


18-12-2007 12:40:57

No, I was testing out the webcam in AIM yesterday, lol, and I updated it.

Anyways, I just fixed the problem with a simple command line of

[b2884588c11]net localgroup Administrators /add Local Service[/b2884588c11]


I still can't create restore points though. \

It just created one when I did an update...but I can't create one manually.