Computer/Motherboard Issue

Live forum:


18-10-2007 12:10:33

Hey guys, my computer has been acting up lately and it has really been pissing me off. I am using my laptop right now, but there is a serious issue with my desktop.

When I start it, nothing appears on the screen no matter how long I wait. If I press the DELETE key, then the Bios startup screen starts and takes me to a screen where info loads.

At the top it says American Megatrends, and it gives info for my IDE drives, USB and then goes to CMOS settings. This is where I get an error.

it says

CMOS Settings Wrong
Press F1 to Run SETUP
Press F2 to load default values and continue

but when I press F1 or F2, nothing happens. The computer just freezes at this point.

I have tried taking out the CMOS battery and replacing it, I have also tried replacing it with a new one, but the same error occurs.

DO you guys have any idea what I can do to fix this problem?


18-10-2007 12:34:51

Reset the CMOS jumper??


18-10-2007 12:53:31

How do I do that? I have a Asus P4P800SE motherboard.


18-10-2007 13:10:38

It's most likely near the battery on the edge of the board labeled CMOS, ii'm trying to find a picture. All you do is take the jump out, put it in the reset position which is labeled then put it back to the original position


18-10-2007 14:10:46

I would deffinatally try to clear teh CMOS, either by the jumper or sometimes you can let the battery sit out for 15 minutes and sometimes that will do the trick as well. Try the jumper for sure though


18-10-2007 14:17:07

http//[" alt=""/imga0ab628668] This should be the picture of your board. If you look just to the right of your CMOS Bat you will see two blue 9 pin hookups, right below that you will see a very tiny 3 pin hookup with a blue pin cover on the top two pins, I would bet that that is your CMOS Jumper, just move that cover down so it is covering the bottom two pins and then let it sit a few seconds and then move it back. That should be what it needs to reset it.


18-10-2007 14:23:54

phriq Way to steal the glory from me


18-10-2007 14:31:24

Haha, sorry man... It was a team effor in the end...

+1 Karma to you ;)


18-10-2007 18:52:49

Well I tried reseating the pins and I am getting the same problem. Could it be that the CMOS jumper is located elsehwere?


18-10-2007 23:11:12

Nope. That's most likely your CMOS jumper. You're not reseating the jumper. What you do is shut down your computer, open your case (make sure to discharge static electricity). Move the jumper over one pin for a couple seconds then put it back to it's original position. Start up your computer.


19-10-2007 00:25:50

i have done that.


19-10-2007 07:31:54

I have found on a few boards that I have had to turn of the computer and then unplug the power, switch the CMOS Jumper and then while the cmos jumper is switched that i need to hold in the power for a few seconds. You should hear an electrical sounding sound of the power discharging from the board. Then replace the jump to its original place.

Again, I have seen this work on occasion, however, I can't gaurantee it or being safe...but i thought i would through it out there.

Does it just return to the same error when you hit F1 or F2? Also, do you have a PS2 port keyboard or a USB? if PS2 and you have access to USB, try using that as I have seen times where the PS2 ported mouse or keyboard has caused silly issues within the startup.


19-10-2007 16:09:27

I Fixed it! What I had to do was remove the PS/2 to USB convertors and everything is working fine now!!

Thank you so much! +KMA KMAKMAKMAKMAK


19-10-2007 20:12:49

Hey man!

Glad that we could help! thanks!