Microphone Trouble

Live forum: http://forum.freeipodguide.com/viewtopic.php?t=64784


18-06-2007 09:49:09

I have a loaner laptop for work this week. On my other PC it has a built in mic - this computer does not. This computer has a microphone on/off button on the language bar, but it can not record anything when I am speaking just to the computer alone. I have a plug in desktop mic that does not work when it is plugged in. I do not want to go out and spend 30 bucks on another mic - if it will not work at all.

Is there something I am missing here?


18-06-2007 10:10:57

Have you gone to control panel then sounds and devices and voice tab, then make sure the MIC is selected and and not muted?


18-06-2007 10:28:32

There is no MIC to select or mute.


18-06-2007 12:00:51

Sometimes corded headphones will work as a simple mic. I don't know if it'll do the trick for you, but it's worth a try.


18-06-2007 14:00:17

[quote295a39aaec="TryinToGetPaid"]There is no MIC to select or mute.[/quote295a39aaec]
You have to be sure it's enabled and added to the mixer. Click Options->Properties in the mixer window. You'll probably have the Playback device selected, so see if you have a Microphone control in the bottom window (not all sound cards have a mic playback mixer). If so, this will add the Mic mixer to the mixer panel. However this is for [i295a39aaec]playback[/i295a39aaec] and unless you want to hear your voice in your headset/speakers (and subsequent feedback), you'll want to mute the mic here. For actual microphone [i295a39aaec]input[/i295a39aaec] you'll need to go back into Options->Properties, click the Recording button to select the input mixers, and again make sure the Microphone control is enabled. Go to the mixer panel and make sure mic is NOT muted and is set to full or near full volume. Depending on your mic and sound card, you may also want to enable Microphone Boost via the Advanced Button on the Mic mixer. Play around with Windows' Sound Recorder to get the right mixer volumes.

Be sure to re-select Playback under Options->Properties to get your normal output mixer controls back.