howcome i cant initiate any trades?

Live forum:


08-08-2007 10:20:20

i'm very new so sorry if this is obvious to anyone. When i click on initiate a trade w/ anyone, it fails

Failed. This can happen for several reasons
- You tried to initiate a trade with yourself
- You included a link in the subject (add it later in the "notes" field)
- Your subject was too short. Make it meaningful.

is my account locked or something?


08-08-2007 11:01:01

How do your security settings look?

Anyway, here are some possible solutions

[quote579e27cc34="moviemadnessman"]Here are possible solutions.

1. Make FiPG a trusted site.
2. Lower your security settings enough so that you can edit the info. Try medium, and drop as needed.
3. Disable your popup blockers temporarily.
4. Allow cookies.
5. Or my favorite, get and use Firefox http//

I hope these help.[/quote579e27cc34]


08-08-2007 14:34:48

thanks a lot. it worked.


08-08-2007 20:21:02

Glad to hear that I helped )


08-08-2007 23:53:18

Also at least one person must have a tr of 4


09-08-2007 06:11:40

[quote825c9ae7ea="Jobstane"]Also at least one person must have a tr of 4[/quote825c9ae7ea]
Not to initiate a trade. The 4TR rule only applies to granting TR for the trade. Users who both have less than 4TR can go against recommendation and trade anyway if they choose, they just cannot get TR for it.


09-08-2007 06:24:23

Edit Nvm. Dmorris beat me to the punch, didn't see his post.